<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="//technonu.com/xmlrpc.php" />
<title>Google activates Discover redesign for everyone, first on Android 12</title>
<link rel="icon" type="image/png" href="//technonu.com/wp-content/uploads/2021/06/technofav.jpg"><meta name="dc.title" content="Google activates Discover redesign for everyone, first on Android 12" />
<meta name="dc.description" content="It started as a test at the end of last year and it seems that the test has gone well: Discover is activating for everyone the most minimalist redesign, which r" />
<meta name="dc.relation" content="https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12" />
<meta name="dc.source" content="https://technonu.com" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="It started as a test at the end of last year and it seems that the test has gone well: Discover is activating for everyone the most minimalist redesign, which r" />
<meta property="article:published_time" content="2021-06-29T11:04:19+00:00" />
<meta property="article:modified_time" content="2021-06-29T11:04:19+00:00" />
<meta property="og:updated_time" content="2021-06-29T11:04:19+00:00" />
<meta name="thumbnail" content="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-150x150.jpg" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="//technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/" />
<meta name="author" content="Brian Adam">
<meta property="og:url" content="https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12" />
<meta property="og:site_name" content="How smart Technology changing lives" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://web.facebook.com/euroXlive/" />
<meta property="article:publisher" content="https://web.facebook.com/euroXlive/" />
<meta property="article:section" content="Apps" />
<meta property="article:tag" content="activates" />
<meta property="article:tag" content="android" />
<meta property="article:tag" content="discover" />
<meta property="article:tag" content="google" />
<meta property="article:tag" content="redesign" />
<meta property="og:title" content="Google activates Discover redesign for everyone, first on Android 12" />
<meta property="og:description" content="It started as a test at the end of last year and it seems that the test has gone well: Discover is activating for everyone the most minimalist redesign, which r" />
<meta property="og:image" content="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg" />
<meta property="og:image:secure_url" content="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="638" />
<meta property="og:image:alt" content="Discovers" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="https://twitter.com/intallght" />
<meta name="twitter:creator" content="https://twitter.com/intallght" />
<meta name="twitter:title" content="Google activates Discover redesign for everyone, first on Android 12" />
<meta name="twitter:description" content="It started as a test at the end of last year and it seems that the test has gone well: Discover is activating for everyone the most minimalist redesign, which r" />
<meta name="twitter:image" content="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//doubleclickbygoogle.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//voonze.com' />
<link rel='dns-prefetch' href='//wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//marketingplatform.google.com' />
<link rel='dns-prefetch' href='//amp.dev' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; Feed" href="//technonu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; Comments Feed" href="//technonu.com/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Lunar Media Ltd","url":"https:\/\/technonu.com","logo":"https:\/\/technonu.com\/wp-content\/uploads\/2021\/06\/index.png","sameAs":["https:\/\/web.facebook.com\/euroXlive\/","https:\/\/twitter.com\/https:\/\/twitter.com\/intallght"],"contactPoint":[{"@type":"ContactPoint","telephone":"+353 1 451 9717","contactType":"technical support"}]}        </script>
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; Google activates Discover redesign for everyone, first on Android 12 Comments Feed" href="//technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/feed/" />
<link id='omgf-preload-0' rel='preload' href='//technonu.com/wp-content/cache/omgf-webfonts/google-fonts-style/open-sans-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-1' rel='preload' href='//voonze.com/wp-content/cache/omgf-webfonts/google-fonts-style/open-sans-normal-600.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-2' rel='preload' href='//technonu.com/wp-content/cache/omgf-webfonts/google-fonts-style/open-sans-normal-700.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-3' rel='preload' href='//technonu.com/wp-content/cache/omgf-webfonts/google-fonts-style/roboto-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-4' rel='preload' href='//technonu.com/wp-content/cache/omgf-webfonts/google-fonts-style/roboto-normal-500.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-5' rel='preload' href='//technonu.com/wp-content/cache/omgf-webfonts/google-fonts-style/roboto-normal-700.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-6' rel='preload' href='//voonze.com/wp-content/cache/omgf-webfonts/google-fonts-style/oswald-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-7' rel='preload' href='//voonze.com/wp-content/cache/omgf-webfonts/google-fonts-style/oswald-normal-500.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-8' rel='preload' href='//voonze.com/wp-content/cache/omgf-webfonts/google-fonts-style/oswald-normal-600.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-9' rel='preload' href='//voonze.com/wp-content/cache/omgf-webfonts/google-fonts-style/montserrat-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link rel='stylesheet' id='wp-block-library-css' href='//technonu.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='//technonu.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1624775752' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css' href='//technonu.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1624775752' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='//technonu.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style.css?ver=1624775752' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='google-fonts-style-css' href='//technonu.com/wp-content/cache/min/1/wp-content/cache/omgf-webfonts/google-fonts-style/google-fonts-style.css?ver=1624775753' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='//technonu.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1624775754' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='//technonu.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font_awesome-css' href='//technonu.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1624775753' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='//technonu.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1624775754' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='//technonu.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1624775754' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='//technonu.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gossip_pro/demo_style.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://technonu.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='//technonu.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//technonu.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='//technonu.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1624775752' id='wp_automatic_gallery-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//technonu.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='//technonu.com/?p=329276' />
<link rel="preload" as="font" href="//technonu.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff" crossorigin>
<link rel="preload" as="font" href="//technonu.com/wp-content/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2fae7d6fd5","wpRestUrl":"https:\/\/technonu.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/technonu.com\/wp-admin\/","wpRestNonce":"2fae7d6fd5","wpRestUrl":"https:\/\/technonu.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/technonu.com\/wp-admin\/","wpRestNonce":"2fae7d6fd5","wpRestUrl":"https:\/\/technonu.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":329276};
    </script>
<style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/'+'sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://technonu.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38045bac-62b0-4ceb-9a12-0e36a8dc7de3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://technonu.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="//technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/?amp">

<script>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</script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-4784037581405869" async></script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3330680836728620" async></script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-4326907857176819" async></script>

<script data-rocketlazyloadscript='https://technonu.com/wp-content/cache/busting/1/gtm-7d6ea41f9b82ed8febd66d821493933d.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE5OTMwODM5MS0xJyk7DQo='></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://technonu.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://technonu.com/techology-news/",
                    "name": "Tech News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://technonu.com/techology-news/app-news/",
                    "name": "Apps"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/",
                    "name": "Google activates Discover redesign for everyone, first on Android 12"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ea1717;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea1717;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea1717;
                }
                .tdm-btn-style1 {
					background-color: #ea1717;
				}
				.tdm-btn-style2:before {
				    border-color: #ea1717;
				}
				.tdm-btn-style2 {
				    color: #ea1717;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea1717;
                    -moz-box-shadow: 0 2px 16px #ea1717;
                    box-shadow: 0 2px 16px #ea1717;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea1717;
                    -moz-box-shadow: 0 4px 26px #ea1717;
                    box-shadow: 0 4px 26px #ea1717;
				}
</style>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-199308391-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOwpmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Z3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKd2luZG93LmFkZEV2ZW50TGlzdGVuZXIoJ2xvYWQnLCBmdW5jdGlvbiAoKSB7Cgl2YXIgbGlua3MgPSBkb2N1bWVudC5xdWVyeVNlbGVjdG9yQWxsKCdhJyk7Cglmb3IgKGxldCBpID0gMDsgaSA8IGxpbmtzLmxlbmd0aDsgaSsrKSB7CgkJbGlua3NbaV0uYWRkRXZlbnRMaXN0ZW5lcignY2xpY2snLCBmdW5jdGlvbihlKSB7CgkJCXZhciBuID0gdGhpcy5ocmVmLmluY2x1ZGVzKCd0ZWNobm9udS5jb20nKTsKCQkJaWYgKG4gPT0gZmFsc2UpIHsKCQkJCWd0YWcoJ2V2ZW50JywgJ2NsaWNrJywgeydldmVudF9jYXRlZ29yeSc6ICdleHRlcm5hbCBsaW5rcycsJ2V2ZW50X2xhYmVsJyA6IHRoaXMuaHJlZn0pOwoJCQl9CgkJfSk7CgkJfQoJfSk7Cmd0YWcoJ2NvbmZpZycsICdVQS0xOTkzMDgzOTEtMScgLCB7J2FsbG93X2Rpc3BsYXlfZmVhdHVyZXMnOiBmYWxzZSwnbGlua19hdHRyaWJ1dGlvbic6IHRydWUsfSk7Cmd0YWcoJ2NvbmZpZycsICdHLUg1Ulo5NUJXUTYnKTsKCg=='></script>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-329276 single-format-standard td-standard-pack google-activates-discover-redesign-for-everyone-first-on-android-12 global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-286273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-286273"><a href="https://technonu.com/latest-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-295082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295082"><a href="https://technonu.com/latest-news/top-stories/">Top Stories</a></li>
</ul>
</li>
<li id="menu-item-293480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-293480"><a href="https://technonu.com/techology-news/">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-295085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-295085"><a href="https://technonu.com/techology-news/app-news/">Apps</a></li>
<li id="menu-item-295083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295083"><a href="https://technonu.com/techology-news/mobile-news/">Mobile<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-295084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295084"><a href="https://technonu.com/techology-news/mobile-news/android-news/">Android</a></li>
</ul>
</li>
<li id="menu-item-295087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295087"><a href="https://technonu.com/techology-news/tech-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-295093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295093"><a href="https://technonu.com/techology-news/tech-reviews/apps-reviews/">Apps Reviews</a></li>
<li id="menu-item-295094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295094"><a href="https://technonu.com/techology-news/tech-reviews/gadget-reviews/">Gadget Reviews</a></li>
<li id="menu-item-295095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295095"><a href="https://technonu.com/techology-news/tech-reviews/game-reviews/">Game Reviews</a></li>
<li id="menu-item-295096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295096"><a href="https://technonu.com/techology-news/tech-reviews/laptop-reviews/">Laptop Reviews</a></li>
<li id="menu-item-295097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295097"><a href="https://technonu.com/techology-news/tech-reviews/phone-reviews/">Phone Reviews</a></li>
</ul>
</li>
<li id="menu-item-293540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293540"><a href="https://technonu.com/techology-news/tech-giants-news/">Tech Giants<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://technonu.com/techology-news/tech-giants-news/amazon-news/">Amazon</a></li>
<li class="menu-item-0"><a href="https://technonu.com/techology-news/tech-giants-news/apple-news/">Apple</a></li>
<li class="menu-item-0"><a href="https://technonu.com/techology-news/tech-giants-news/apple-news/ios/">iOS</a></li>
<li class="menu-item-0"><a href="https://technonu.com/techology-news/tech-giants-news/google-news/">Google</a></li>
<li class="menu-item-0"><a href="https://technonu.com/techology-news/tech-giants-news/microsoft-news/">Microsoft</a></li>
<li class="menu-item-0"><a href="https://technonu.com/techology-news/tech-giants-news/samsung/">Samsung</a></li>
</ul>
</li>
<li id="menu-item-295086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295086"><a href="https://technonu.com/techology-news/smart-gadgets-news/">Smart Gadgets</a></li>
</ul>
</li>
<li id="menu-item-295088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295088"><a href="https://technonu.com/techology-news/how-it-works/">How to?</a></li>
<li id="menu-item-293536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293536"><a href="https://technonu.com/techology-news/tech-reviews/apps-reviews/">Social Network<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-295098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295098"><a href="https://technonu.com/linkedin/">LinkedIn</a></li>
<li id="menu-item-295099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295099"><a href="https://technonu.com/pinterest/">Pinterest</a></li>
<li id="menu-item-295100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295100"><a href="https://technonu.com/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li id="menu-item-295101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295101"><a href="https://technonu.com/techology-news/social-networks-news/instagram-news/">Instagram</a></li>
<li id="menu-item-295102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295102"><a href="https://technonu.com/techology-news/social-networks-news/tiktok-news/">TikTOk</a></li>
<li id="menu-item-295103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295103"><a href="https://technonu.com/techology-news/social-networks-news/twitter-news/">Twitter</a></li>
<li id="menu-item-295104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295104"><a href="https://technonu.com/techology-news/social-networks-news/whatsapp-news/">WhatsApp</a></li>
<li id="menu-item-295105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295105"><a href="https://technonu.com/techology-news/social-networks-news/youtube-news/">Youtube</a></li>
</ul>
</li>
<li id="menu-item-295089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295089"><a href="https://technonu.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-295090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295090"><a href="https://technonu.com/entertainment/celebrities/">Celebrities</a></li>
<li id="menu-item-295091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295091"><a href="https://technonu.com/entertainment/movies/">Movies</a></li>
<li id="menu-item-295092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295092"><a href="https://technonu.com/entertainment/netflix/">Netflix</a></li>
</ul>
</li>
<li id="menu-item-286274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286274"><a href="https://technonu.com/editors-pick-news/">Editor’s Pick</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="//technonu.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 4px 10px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #f43f3f;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #f43f3f;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #dd3333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #dd3333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 49.4px;
					height: 49.4px;
					line-height:  49.4px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 49.4px;
					height: 49.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
z-index:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }.tdi_10 .tdb-logo-text-title{
                    color: #f43f3f;
                
                    font-family:PT Serif !important;font-weight:700 !important;;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10 .tdb-logo-img{
                    max-width: 260px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-icon{
                    top: 3px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:PT Serif !important;font-size:54px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://technonu.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="Logo" title="" width="140" height="48" data-lazy-src="//technonu.com/wp-content/uploads/2021/03/mob-webee-logo.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="//technonu.com/wp-content/uploads/2021/03/mob-webee-logo.jpg" alt="Logo"  title=""  width="140" height="48" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">City</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-14px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #f43f3f;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #f43f3f;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #dd3333;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 50.6px;
					height: 50.6px;
					line-height:  50.6px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50.6px;
					height: 50.6px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 15px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
z-index:999 !important;
}

</style><div id="tdi_22" class="tdc-row tdc-row-is-sticky tdc-rist-top stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
body .tdc-row.tdc-rist-top-active,
                body .tdc-row.tdc-rist-bottom-active{
                  position: fixed;
                  left: 50%;
                  transform: translateX(-50%);
                  z-index: 10000;
                }body .tdc-row.tdc-rist-top-active.td-stretch-content,
                body .tdc-row.tdc-rist-bottom-active.td-stretch-content{
                  width: 100% !important;
                }body .tdc-row.tdc-rist-top-active{
                  top: 0;
                }body .tdc-row.tdc-rist-absolute{
                  position: absolute;
                }body .tdc-row.tdc-rist-bottom-active{
                  bottom: 0;
                }.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                  body.admin-bar .tdc-row.tdc-rist-top-active {
                    top: 32px;
                  }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style"><style>
.tdi_22_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:25% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
margin-top:-5px !important;
padding-top:5px !important;
padding-bottom:5px !important;
z-index:0 !important;
}

</style>
<style>
/* custom css */
.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-img{
                    max-width: 210px;
                }.tdi_26 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_26 .tdb-logo-text-title{
                    white-space: normal;
                
                    color: #f43f3f;
                
                    font-family:Verdana, Geneva, sans-serif !important;font-size:40px !important;line-height:1.2 !important;font-weight:800 !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26 .tdb-logo-icon{
                    font-size: 40px;
                
                    margin-right: 10px;
                
                    top: 9px;
                
                    color: #dd3333;
                }.tdi_26 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_26 .tdb-logo-icon-svg svg,
                .tdi_26 .tdb-logo-icon-svg svg *{
                    fill: #dd3333;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_26 .tdb-logo-text-title{
                    font-family:Verdana, Geneva, sans-serif !important;font-size:36px !important;line-height:1.2 !important;font-weight:800 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_26 .tdb-logo-icon{
                    top: 3px;
                }.tdi_26 .tdb-logo-text-title{
                    font-family:Verdana, Geneva, sans-serif !important;font-size:30px !important;line-height:1.2 !important;font-weight:800 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://technonu.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="//webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="//webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" alt="Logo"  title=""  /></noscript></span><i class="tdb-logo-icon tdc-font-fa tdc-font-fa-tablet"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">TECHNO</span></span></a></div></div> </div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
width:75% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_29{
margin-left:-12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
display:inline-block !important;
}
}

</style>
<style>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</style>
<style>
.tdi_29 .tdb-menu > li.current-menu-item > a,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29 .tdb-menu > li:hover > a,
				.tdi_29 .tdb-menu > li.tdb-hover > a,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f43f3f;
				}.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f43f3f;
				}.tdi_29 .tdb-menu > li > a:after,
				.tdi_29 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 50px;
				}
</style>
<style>
.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29 .td-pulldown-filter-list li:hover a{
					color: #f43f3f;
				}.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f43f3f;
				}
</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-home-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-286273 tdb-menu-item-inactive"><a href="https://technonu.com/latest-news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295082"><a href="https://technonu.com/latest-news/top-stories/"><div class="tdb-menu-item-text">Top Stories</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-293480 tdb-menu-item-inactive"><a href="https://technonu.com/techology-news/"><div class="tdb-menu-item-text">Tech News</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-295085"><a href="https://technonu.com/techology-news/app-news/"><div class="tdb-menu-item-text">Apps</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-295083 tdb-menu-item-inactive"><a href="https://technonu.com/techology-news/mobile-news/"><div class="tdb-menu-item-text">Mobile</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295084"><a href="https://technonu.com/techology-news/mobile-news/android-news/"><div class="tdb-menu-item-text">Android</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-295087 tdb-menu-item-inactive"><a href="https://technonu.com/techology-news/tech-reviews/"><div class="tdb-menu-item-text">Reviews</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295093"><a href="https://technonu.com/techology-news/tech-reviews/apps-reviews/"><div class="tdb-menu-item-text">Apps Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295094"><a href="https://technonu.com/techology-news/tech-reviews/gadget-reviews/"><div class="tdb-menu-item-text">Gadget Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295095"><a href="https://technonu.com/techology-news/tech-reviews/game-reviews/"><div class="tdb-menu-item-text">Game Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295096"><a href="https://technonu.com/techology-news/tech-reviews/laptop-reviews/"><div class="tdb-menu-item-text">Laptop Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295097"><a href="https://technonu.com/techology-news/tech-reviews/phone-reviews/"><div class="tdb-menu-item-text">Phone Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-293540"><a href="https://technonu.com/techology-news/tech-giants-news/"><div class="tdb-menu-item-text">Tech Giants</div></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_32">
<style>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</style><script>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</script> <script>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</script>
<div class="block-mega-child-cats"><a class="mega-menu-sub-cat-tdi_32" id="tdi_33" data-td_block_id="tdi_32" data-td_filter_value="23137" href="https://technonu.com/techology-news/tech-giants-news/amazon-news/">Amazon</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_34" data-td_block_id="tdi_32" data-td_filter_value="23138" href="https://technonu.com/techology-news/tech-giants-news/google-news/">Google</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_35" data-td_block_id="tdi_32" data-td_filter_value="23149" href="https://technonu.com/techology-news/tech-giants-news/microsoft-news/">Microsoft</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_36" data-td_block_id="tdi_32" data-td_filter_value="24078" href="https://technonu.com/techology-news/tech-giants-news/apple-news/">Apple</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_37" data-td_block_id="tdi_32" data-td_filter_value="31189" href="https://technonu.com/techology-news/tech-giants-news/apple-news/ios/">iOS</a><a class="mega-menu-sub-cat-tdi_32" id="tdi_38" data-td_block_id="tdi_32" data-td_filter_value="27832" href="https://technonu.com/techology-news/tech-giants-news/samsung/">Samsung</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_32 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/the-iphone-13-pro-could-include-an-improved-ultra-wide-camera/" rel="bookmark" class="td-image-wrap " title="The iPhone 13 Pro could include an improved Ultra Wide camera"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/1624919346_iPhone13-696x392.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/the-iphone-13-pro-could-include-an-improved-ultra-wide-camera/" rel="bookmark" title="The iPhone 13 Pro could include an improved Ultra Wide camera">The iPhone 13 Pro could include an improved Ultra Wide camera</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/mark-gurman-the-2021-macbook-pro-is-not-out-of-the-question/" rel="bookmark" class="td-image-wrap " title="Mark Gurman: The 2021 MacBook Pro is not out of the question"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/1624875131_MacBook-Pro-con-TB-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/mark-gurman-the-2021-macbook-pro-is-not-out-of-the-question/" rel="bookmark" title="Mark Gurman: The 2021 MacBook Pro is not out of the question">Mark Gurman: The 2021 MacBook Pro is not out of the question</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/chip-shortage-will-get-worse-before-it-gets-better-according-to-intel/" rel="bookmark" class="td-image-wrap " title="Chip shortage will get worse before it gets better, according to Intel"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/42840-83258-40602-78300-39837-76474-3CBEA257-189A-4EA9-ACF9-5FEDAA4B6ED7-xl-xl-xl-696x388.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/chip-shortage-will-get-worse-before-it-gets-better-according-to-intel/" rel="bookmark" title="Chip shortage will get worse before it gets better, according to Intel">Chip shortage will get worse before it gets better, according to Intel</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/microsoft-copies-apple-puts-android-apps-on-windows-11/" rel="bookmark" class="td-image-wrap " title="Microsoft copies Apple, puts Android apps on Windows 11"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/1624742467_Windows-11-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/microsoft-copies-apple-puts-android-apps-on-windows-11/" rel="bookmark" title="Microsoft copies Apple, puts Android apps on Windows 11">Microsoft copies Apple, puts Android apps on Windows 11</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/how-to-see-the-new-google-maps-statistics-about-your-routes-and-places-visited/" rel="bookmark" class="td-image-wrap " title="How to see the new Google Maps statistics about your routes and places visited"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/How-to-see-the-new-Google-Maps-statistics-about-your-696x460.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/how-to-see-the-new-google-maps-statistics-about-your-routes-and-places-visited/" rel="bookmark" title="How to see the new Google Maps statistics about your routes and places visited">How to see the new Google Maps statistics about your routes and places visited</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/microsoft-windows-11-announced-with-increased-requirements/" rel="bookmark" class="td-image-wrap " title="Microsoft Windows 11 announced with increased requirements"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/42812-83177-IMG_0290-xl-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/microsoft-windows-11-announced-with-increased-requirements/" rel="bookmark" title="Microsoft Windows 11 announced with increased requirements">Microsoft Windows 11 announced with increased requirements</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/new-windows-11-operating-system-revealed-what-the-new-system-can-do-when-it-will-come-and-what-it-will-cost-22-hours-ago/" rel="bookmark" class="td-image-wrap " title="New Windows 11 operating system revealed: What the new system can do, when it will come and what it will cost 22 hours ago"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/windows-11-start-3d-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/new-windows-11-operating-system-revealed-what-the-new-system-can-do-when-it-will-come-and-what-it-will-cost-22-hours-ago/" rel="bookmark" title="New Windows 11 operating system revealed: What the new system can do, when it will come and what it will cost 22 hours ago">New Windows 11 operating system revealed: What the new system can do, when it will come and what it will cost 22 hours ago</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/this-is-how-you-can-activate-the-google-assistant-on-the-lock-screen/" rel="bookmark" class="td-image-wrap " title="This is how you can activate the Google Assistant on the lock screen"><span data-bg="https://technonu.com/wp-content/uploads/2021/06/This-is-how-you-can-activate-the-Google-Assistant-on-696x516.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/this-is-how-you-can-activate-the-google-assistant-on-the-lock-screen/" rel="bookmark" title="This is how you can activate the Google Assistant on the lock screen">This is how you can activate the Google Assistant on the lock screen</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295086"><a href="https://technonu.com/techology-news/smart-gadgets-news/"><div class="tdb-menu-item-text">Smart Gadgets</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-295088"><a href="https://technonu.com/techology-news/how-it-works/"><div class="tdb-menu-item-text">How to?</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-293536 tdb-menu-item-inactive"><a href="https://technonu.com/techology-news/tech-reviews/apps-reviews/"><div class="tdb-menu-item-text">Social Network</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295098"><a href="https://technonu.com/linkedin/"><div class="tdb-menu-item-text">LinkedIn</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295099"><a href="https://technonu.com/pinterest/"><div class="tdb-menu-item-text">Pinterest</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295100"><a href="https://technonu.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295101"><a href="https://technonu.com/techology-news/social-networks-news/instagram-news/"><div class="tdb-menu-item-text">Instagram</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295102"><a href="https://technonu.com/techology-news/social-networks-news/tiktok-news/"><div class="tdb-menu-item-text">TikTOk</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295103"><a href="https://technonu.com/techology-news/social-networks-news/twitter-news/"><div class="tdb-menu-item-text">Twitter</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295104"><a href="https://technonu.com/techology-news/social-networks-news/whatsapp-news/"><div class="tdb-menu-item-text">WhatsApp</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295105"><a href="https://technonu.com/techology-news/social-networks-news/youtube-news/"><div class="tdb-menu-item-text">Youtube</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-295089 tdb-menu-item-inactive"><a href="https://technonu.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295090"><a href="https://technonu.com/entertainment/celebrities/"><div class="tdb-menu-item-text">Celebrities</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295091"><a href="https://technonu.com/entertainment/movies/"><div class="tdb-menu-item-text">Movies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-295092"><a href="https://technonu.com/entertainment/netflix/"><div class="tdb-menu-item-text">Netflix</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-286274"><a href="https://technonu.com/editors-pick-news/"><div class="tdb-menu-item-text">Editor’s Pick</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_39">
<style>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</style><script>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</script> <script>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</script>
<div class="tdb-mega-modules-wrap"><div id=tdi_39 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/the-ibex-shakes-off-losses-and-recovers-the-barrier-of-9100-points/" rel="bookmark" class="td-image-wrap " title="The Ibex shakes off losses and recovers the barrier of 9,100 points"><span data-bg="https://technonu.com/wp-content/uploads/2021/05/The-Ibex-shakes-off-losses-and-recovers-the-barrier-of-696x323.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/the-ibex-shakes-off-losses-and-recovers-the-barrier-of-9100-points/" rel="bookmark" title="The Ibex shakes off losses and recovers the barrier of 9,100 points">The Ibex shakes off losses and recovers the barrier of 9,100 points</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/glass-fish-lack-skull-bones/" rel="bookmark" class="td-image-wrap " title="Glass fish lack skull bones"><span data-bg="https://technonu.com/wp-content/uploads/2021/04/Glass-fish-lack-skull-bones-696x408.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/glass-fish-lack-skull-bones/" rel="bookmark" title="Glass fish lack skull bones">Glass fish lack skull bones</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/smartest-garden-in-the-netherlands-this-way-you-save-a-lot-of-water/" rel="bookmark" class="td-image-wrap " title="Smartest garden in the Netherlands: this way you save a lot of water"><span data-bg="https://technonu.com/wp-content/uploads/2021/04/Smartest-garden-in-the-Netherlands-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/smartest-garden-in-the-netherlands-this-way-you-save-a-lot-of-water/" rel="bookmark" title="Smartest garden in the Netherlands: this way you save a lot of water">Smartest garden in the Netherlands: this way you save a lot of water</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/most-powerful-mobile-you-can-buy-right-now-in-2021/" rel="bookmark" class="td-image-wrap " title="Most powerful mobile you can buy right now in 2021"><span data-bg="https://technonu.com/wp-content/uploads/2021/04/What-is-the-most-powerful-mobile-you-can-buy-right-now-in-2021-696x287.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/most-powerful-mobile-you-can-buy-right-now-in-2021/" rel="bookmark" title="Most powerful mobile you can buy right now in 2021">Most powerful mobile you can buy right now in 2021</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/nasa-is-successfully-producing-oxygen-on-mars/" rel="bookmark" class="td-image-wrap " title="NASA is successfully producing oxygen on Mars"><span data-bg="https://technonu.com/wp-content/uploads/2021/04/NASA-is-successfully-producing-oxygen-on-Mars-696x482.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/nasa-is-successfully-producing-oxygen-on-mars/" rel="bookmark" title="NASA is successfully producing oxygen on Mars">NASA is successfully producing oxygen on Mars</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/smartphone-list-of-5g-cell-phones-in-peru/" rel="bookmark" class="td-image-wrap " title="Smartphone: list of 5G cell phones"><span data-bg="https://technonu.com/wp-content/uploads/2021/04/SYLYTY3YGNDPNEGNCRB53ECO7E-696x375.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/smartphone-list-of-5g-cell-phones-in-peru/" rel="bookmark" title="Smartphone: list of 5G cell phones">Smartphone: list of 5G cell phones</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/tcl-20l-20l-and-20-pro-5g-tcl-renews-its-mid-range/" rel="bookmark" class="td-image-wrap " title="TCL 20L, 20L + and 20 Pro 5G: TCL renews its mid-range"><span data-bg="https://technonu.com/wp-content/uploads/2021/04/TCL-1-1-1000x600-696x418.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/tcl-20l-20l-and-20-pro-5g-tcl-renews-its-mid-range/" rel="bookmark" title="TCL 20L, 20L + and 20 Pro 5G: TCL renews its mid-range">TCL 20L, 20L + and 20 Pro 5G: TCL renews its mid-range</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://technonu.com/new-series-and-movies-coming-to-hbo-spain-in-april-2021/" rel="bookmark" class="td-image-wrap " title="New series and movies coming to HBO Spain in April 2021"><span data-bg="https://technonu.com/wp-content/uploads/2021/04/New-series-and-movies-coming-to-HBO-Spain-in-April-696x401.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/new-series-and-movies-coming-to-hbo-spain-in-april-2021/" rel="bookmark" title="New series and movies coming to HBO Spain in April 2021">New series and movies coming to HBO Spain in April 2021</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text"><span class="tdb-menu-more-icon tdb-menu-more-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M283.474 521.143c0 60.705-49.211 109.916-109.916 109.916s-109.916-49.211-109.916-109.916c0-60.705 49.211-109.916 109.916-109.916s109.916 49.211 109.916 109.916zM621.937 521.143c0 60.711-49.216 109.926-109.926 109.926s-109.926-49.216-109.926-109.926c0-60.711 49.216-109.926 109.926-109.926s109.926 49.216 109.926 109.926zM960.358 521.143c0 60.699-49.207 109.906-109.906 109.906s-109.906-49.207-109.906-109.906c0-60.699 49.207-109.906 109.906-109.906s109.906 49.207 109.906 109.906z"></path></svg></span></div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_40 { 
display:inline-block !important;
} }

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="//technonu.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_41" class="tdc-zone"><div class="tdc_zone tdi_42  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_42{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43" class="tdc-row"><div class="vc_row tdi_44  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://technonu.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech News" class="entry-crumb" href="https://technonu.com/techology-news/">Tech News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Apps" class="entry-crumb" href="https://technonu.com/techology-news/app-news/">Apps</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Google activates Discover redesign for everyone, first on Android 12</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-329276" class="post-329276 post type-post status-publish format-standard has-post-thumbnail category-app-news category-techology-news tag-activates tag-android tag-discover tag-google tag-redesign" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://technonu.com/techology-news/app-news/">Apps</a></li><li class="entry-category"><a href="https://technonu.com/techology-news/">Tech News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Google activates Discover redesign for everyone, first on Android 12</h1>
<div class="td-module-meta-info">
    </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg" data-caption="google activates discover redesign for everyone, first on android 12"><img width="696" height="444" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20444'%3E%3C/svg%3E" data-lazy-srcset="//technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-696x444.jpg 696w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-300x191.jpg 300w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-768x490.jpg 768w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-150x96.jpg 150w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-658x420.jpg 658w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-560x357.jpg 560w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg 1000w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Discovers" title="google activates discover redesign for everyone, first on android 12" data-lazy-src="//technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-696x444.jpg" /><noscript><img width="696" height="444" class="entry-thumb td-modal-image" src="//technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-696x444.jpg" srcset="//technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-696x444.jpg 696w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-300x191.jpg 300w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-768x490.jpg 768w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-150x96.jpg 150w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-658x420.jpg 658w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12-560x357.jpg 560w, //technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Discovers" title="google activates discover redesign for everyone, first on android 12"/></noscript></a><figcaption class="wp-caption-text">google activates discover redesign for everyone, first on android 12</figcaption></figure></div>


<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-content_top tdi_47 td_block_template_1 ">
<style>
/* custom css */
.tdi_47.td-a-rec{
					text-align: center;
				}.tdi_47 .td-element-style{
					z-index: -1;
				}.tdi_47.td-a-rec-img{
				    text-align: left;
				}.tdi_47.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_47.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<div class="blob js-post-images-container">
<p>It started as a test at the end of last year and it seems that the test has gone well: Discover is activating for everyone <strong>the most minimalist redesign</strong>, which removes some decorative elements from the interface and adds a touch of Material You.</p><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4784037581405869" data-ad-slot="4838426698" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p>The redesign is being activated for everyone, yes, but first in the beta of Android 12. A curious point of this redesign is that <strong>search bar disappears</strong> when we access from the home screen, although not if we access from the Google application.</p><div class='code-block code-block-14 code-block-block-14' style='margin: 8px 0; clear: both;'>
</div>
<div class='code-block code-block-2 code-block-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4784037581405869" data-ad-slot="4838426698" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> </p>
<div id="div-gpt-out" style="width:1px; height:1px;"></div>
<p><span id="more-329276"></span></p><div class='code-block code-block-13 code-block-block-13' style='margin: 8px 0; clear: both;'>
</div>
<h2>Facelift for Discover</h2>
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4784037581405869" data-ad-slot="4838426698" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Discover&#8217;s design change is subtle, though several interface elements are removed to simplify the look. For example, each news <strong>it&#8217;s not on a card</strong>Instead, they are in a list distinguished by subtle separator lines. A curious point is that the image has rounded edges at all its ends, whereas before only at the top.</p>
<p></p>
<p>The result is a somewhat cleaner design that stands out especially because <strong>no search bar</strong> on top. Instead, there is a Google logo (which does nothing when you tap on it) and a login for the Day View. This access was already there before, but now it has a more design <em>Material You</em>.</p>
<div class='code-block code-block-8 code-block-block-8' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4784037581405869" data-ad-slot="4838426698" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<div class="article-asset-image article-asset-large">
<div class="asset-content">
<div class="caption-img  ">
<div class="base-wrapper-image" style="padding-top: 63.8%;"> <img width="1000" height="638" set="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg 450w, https://i.blogs.es/fc0f88/discovers/650_1200.jpg 681w, https://i.blogs.es/fc0f88/discovers/1024_2000.jpg 1024w, https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg 1366w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20638'%3E%3C/svg%3E" alt="Discovers" data-lazy-src="//technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg"><noscript><img width="1000" height="638" set="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg 450w, https://i.blogs.es/fc0f88/discovers/650_1200.jpg 681w, https://i.blogs.es/fc0f88/discovers/1024_2000.jpg 1024w, https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg 1366w" src="//technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg" alt="Discovers"></noscript> </div>
<p> <span> Discover new design in the launcher (left), in the Google app (center) and old design (right) </span> </div>
</div>
</div>
<p>This means that you will not be able to slide Discover into the launcher to <strong>do google searches</strong>, but will remain as a place where you can consult the articles that Google thinks you may be interested in. Unless, of course, at some point Google makes a new readjustment and reintroduces said bar.</p>
<p></p>
<p>The redesign is also present in <strong>Discover in the Google app</strong>, where the news itself has the same design without cards, but the usual search bar is maintained, as well as the Google logo with colors.</p>
<p></p>
<div class="article-asset-video article-asset-large">
<div class="asset-content">
<div class="base-asset-video">
<div class="js-dailymotion"></div>
</p></div>
</p></div>
</div>
<p>Although this time the redesign is being activated at <strong>everyone with Android 12</strong>It remains to be seen if it will be extended to all Android phones with previous versions or if it will change before doing so. Time will tell. </p>
<p></p>
<p>Via | XDA</p>
<p> </div>


<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_48 td_block_template_1 ">
<style>
/* custom css */
.tdi_48.td-a-rec{
					text-align: center;
				}.tdi_48 .td-element-style{
					z-index: -1;
				}.tdi_48.td-a-rec-img{
				    text-align: left;
				}.tdi_48.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_48.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "3904618975");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://technonu.com/tag/activates/">activates</a></li><li><a href="https://technonu.com/tag/android/">android</a></li><li><a href="https://technonu.com/tag/discover/">discover</a></li><li><a href="https://technonu.com/tag/google/">google</a></li><li><a href="https://technonu.com/tag/redesign/">redesign</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechnonu.com%2Fgoogle-activates-discover-redesign-for-everyone-first-on-android-12%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Google+activates+Discover+redesign+for+everyone%2C+first+on+Android+12&url=https%3A%2F%2Ftechnonu.com%2Fgoogle-activates-discover-redesign-for-everyone-first-on-android-12%2F&via=How+smart+Technology+changing+lives" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/&amp;media=https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg&description=Google+activates+Discover+redesign+for+everyone%2C+first+on+Android+12" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Google+activates+Discover+redesign+for+everyone%2C+first+on+Android+12 %0A%0A https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://technonu.com/author/brian/">Brian Adam</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Adam"></span><meta itemprop="datePublished" content="2021-06-29T11:04:19+00:00"><meta itemprop="dateModified" content="2021-06-29T11:04:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg"></span><meta itemprop="name" content="How smart Technology changing lives"></span><meta itemprop="headline " content="Google activates Discover redesign for everyone, first on Android 12"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://technonu.com/wp-content/uploads/2021/06/Google-activates-Discover-redesign-for-everyone-first-on-Android-12.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="638"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49"><script>var block_tdi_49 = new tdBlock();
block_tdi_49.id = "tdi_49";
block_tdi_49.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_49","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":329276,"live_filter_cur_post_author":"3518","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';
block_tdi_49.td_column_number = "3";
block_tdi_49.block_type = "td_block_related_posts";
block_tdi_49.post_count = "3";
block_tdi_49.found_posts = "15457";
block_tdi_49.header_color = "";
block_tdi_49.ajax_pagination_infinite_stop = "";
block_tdi_49.max_num_pages = "5153";
tdBlocksArray.push(block_tdi_49);
</script><h4 class="td-related-title td-block-title"><a id="tdi_50" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_49" href="#">RELATED ARTICLES</a><a id="tdi_51" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_49" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_49 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technonu.com/the-samsung-galaxy-watch-3-wont-get-wear-os-3-either/" rel="bookmark" class="td-image-wrap " title="The Samsung Galaxy Watch 3 won’t get Wear OS 3 either"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="samsung galaxy watch 4 wearos google 1000x600.jpg" title="The Samsung Galaxy Watch 3 won’t get Wear OS 3 either" data-type="image_tag" data-img-url="https://technonu.com/wp-content/uploads/2021/06/Samsung-Galaxy-Watch-4-WearOS-Google-1000x600-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="samsung galaxy watch 4 wearos google 1000x600.jpg" title="The Samsung Galaxy Watch 3 won’t get Wear OS 3 either" data-type="image_tag" data-img-url="https://technonu.com/wp-content/uploads/2021/06/Samsung-Galaxy-Watch-4-WearOS-Google-1000x600-218x150.jpg"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/the-samsung-galaxy-watch-3-wont-get-wear-os-3-either/" rel="bookmark" title="The Samsung Galaxy Watch 3 won’t get Wear OS 3 either">The Samsung Galaxy Watch 3 won’t get Wear OS 3 either</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technonu.com/how-to-make-the-5g-hologram-that-we-saw-at-mwc-21/" rel="bookmark" class="td-image-wrap " title="How to make the 5G hologram that we saw at MWC 21"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="captura178.jpg" title="How to make the 5G hologram that we saw at MWC 21" data-type="image_tag" data-img-url="https://technonu.com/wp-content/uploads/2021/06/captura178-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="captura178.jpg" title="How to make the 5G hologram that we saw at MWC 21" data-type="image_tag" data-img-url="https://technonu.com/wp-content/uploads/2021/06/captura178-218x150.jpg"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/how-to-make-the-5g-hologram-that-we-saw-at-mwc-21/" rel="bookmark" title="How to make the 5G hologram that we saw at MWC 21">How to make the 5G hologram that we saw at MWC 21</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://technonu.com/xiaomi-launches-its-first-smart-air-fryer-with-wifi/" rel="bookmark" class="td-image-wrap " title="Xiaomi launches its first smart air fryer with WiFi"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="xiaomi launches its first smart air fryer with wifi" title="Xiaomi launches its first smart air fryer with WiFi" data-type="image_tag" data-img-url="https://technonu.com/wp-content/uploads/2021/06/freidora-xiaomi-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="xiaomi launches its first smart air fryer with wifi" title="Xiaomi launches its first smart air fryer with WiFi" data-type="image_tag" data-img-url="https://technonu.com/wp-content/uploads/2021/06/freidora-xiaomi-218x150.jpg"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/xiaomi-launches-its-first-smart-air-fryer-with-wifi/" rel="bookmark" title="Xiaomi launches its first smart air fryer with WiFi">Xiaomi launches its first smart air fryer with WiFi</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-sidebar tdi_52 td_block_template_1 ">
<style>
/* custom css */
.tdi_52.td-a-rec{
					text-align: center;
				}.tdi_52 .td-element-style{
					z-index: -1;
				}.tdi_52.td-a-rec-img{
				    text-align: left;
				}.tdi_52.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "7732678181");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "7732678181");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "7732678181");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4784037581405869");
		            adEl.setAttribute("data-ad-slot", "7732678181");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">-Advertisement-</span><noscript id="td-ad-placeholder"></noscript></div>

<aside id="mc4wp_form_widget-2" class="td_block_template_1 widget mc4wp_form_widget-2 widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-71475" method="post" data-id="71475" data-name=""><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1624967335" /><input type="hidden" name="_mc4wp_form_id" value="71475" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_53 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_53"><script>var block_tdi_53 = new tdBlock();
block_tdi_53.id = "tdi_53";
block_tdi_53.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"_current_cat","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"td_popularity_filter_fa","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_53","block_type":"td_block_9","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_53","tdc_css_class_style":"tdi_53_rand_style"}';
block_tdi_53.td_column_number = "1";
block_tdi_53.block_type = "td_block_9";
block_tdi_53.post_count = "5";
block_tdi_53.found_posts = "21519";
block_tdi_53.header_color = "#";
block_tdi_53.ajax_pagination_infinite_stop = "";
block_tdi_53.max_num_pages = "4304";
tdBlocksArray.push(block_tdi_53);
</script> <script>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</script>
<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Block title</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_53"><ul class="td-subcat-list" id="td_pulldown_tdi_53_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_54" data-td_filter_value="" data-td_block_id="tdi_53" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_55" data-td_filter_value="featured" data-td_block_id="tdi_53" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_56" data-td_filter_value="popular" data-td_block_id="tdi_53" href="#">All time popular</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_53 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/the-samsung-galaxy-watch-3-wont-get-wear-os-3-either/" rel="bookmark" title="The Samsung Galaxy Watch 3 won’t get Wear OS 3 either">The Samsung Galaxy Watch 3 won’t get Wear OS 3 either</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://technonu.com/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-29T11:44:20+00:00"></time></span> <span class="td-module-comments"><a href="https://technonu.com/the-samsung-galaxy-watch-3-wont-get-wear-os-3-either/#respond">0</a></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/how-to-make-the-5g-hologram-that-we-saw-at-mwc-21/" rel="bookmark" title="How to make the 5G hologram that we saw at MWC 21">How to make the 5G hologram that we saw at MWC 21</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://technonu.com/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-29T11:41:26+00:00"></time></span> <span class="td-module-comments"><a href="https://technonu.com/how-to-make-the-5g-hologram-that-we-saw-at-mwc-21/#respond">0</a></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/dublin-bay-south-residents-demand-action-on-sea-sewage-as-swimmers-become-ill/" rel="bookmark" title="Dublin Bay South residents demand action on sea sewage as swimmers become ill">Dublin Bay South residents demand action on sea sewage as swimmers become ill</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://technonu.com/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-29T11:37:20+00:00"></time></span> <span class="td-module-comments"><a href="https://technonu.com/dublin-bay-south-residents-demand-action-on-sea-sewage-as-swimmers-become-ill/#respond">0</a></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/" rel="bookmark" title="Google activates Discover redesign for everyone, first on Android 12">Google activates Discover redesign for everyone, first on Android 12</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://technonu.com/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-29T11:04:19+00:00"></time></span> <span class="td-module-comments"><a href="https://technonu.com/google-activates-discover-redesign-for-everyone-first-on-android-12/#respond">0</a></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://technonu.com/rte-ryan-tubridy-fires-out-drunk-uncle-jibe-during-hurricane-nphet-rant/" rel="bookmark" title="RTE Ryan Tubridy fires out ‘drunk uncle’ jibe during ‘Hurricane NPHET’ rant">RTE Ryan Tubridy fires out ‘drunk uncle’ jibe during ‘Hurricane NPHET’ rant</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://technonu.com/author/brian/">Brian Adam</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-29T10:56:12+00:00"></time></span> <span class="td-module-comments"><a href="https://technonu.com/rte-ryan-tubridy-fires-out-drunk-uncle-jibe-during-hurricane-nphet-rant/#respond">0</a></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-partners-container"><ul id="menu-partners" class="td-subfooter-menu"><li id="menu-item-249886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-249886"><a href="http://www.Fate.pk">Jobs</a></li>
<li id="menu-item-249888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249888"><a href="https://powerr.life/">Gossips</a></li>
<li id="menu-item-249890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249890"><a href="http://vpnews91.com/">News</a></li>
<li id="menu-item-249893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249893"><a href="https://pcprobox.com/">PC</a></li>
<li id="menu-item-249892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249892"><a href="https://smartprobox.com/">Smart World</a></li>
<li id="menu-item-249894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249894"><a href="https://digitalprobox.com/">Digital Home</a></li>
<li id="menu-item-293481" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-293481"><a href="https://technonu.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-293484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-293484"><a href="https://technonu.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-293482" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-293482"><a href="https://technonu.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-293483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-293483"><a href="https://technonu.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; voonze.com 2021 All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='//technonu.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js' defer></script>
<script type='text/javascript' src='//technonu.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="//technonu.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="//technonu.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="//technonu.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="//technonu.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="//technonu.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="//technonu.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="//technonu.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/technonu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//technonu.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1624775752' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/doit\/|\/wp-admin\/|\/logout\/|\/doit\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/technonu.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='//technonu.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='//technonu.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='//technonu.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type='text/javascript' src='//technonu.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='//technonu.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" type='text/javascript' src='//technonu.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1624775752' id='remote_sdk-js' defer></script>
<script data-minify="1" type='text/javascript' defer src='//technonu.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1624775760' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='//canvassblanketjar.com/70/28/12/702812b353a9f80a9b8250a60d9af25d.js' defer></script>

<script>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</script>

<style>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</style>
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//technonu.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
